24th May 2018

Time-lapse image processing image storage problem

we are investigating a network problem. Storage servers are not available. All images are not accessible (upload/ftp/viewing).

UPDATE: 11:30 our datacenter provider reports and investigates power supply problems

UPDATE: 14:40 datacenter power supply / network ok.

Storage system online again and image collecting + FTP upload ok.